ARTICLE DETAIL

资讯详情

深耕郑州网站建设与运营推广的一线实战洞察。

我经历。用友帐套所产生的数据库UFTSystem、SQL2008R2的日志文件里的错误

我经历。用友帐套所产生的数据库UFTSystem、SQL2008R2的日志文件里的错误 德建刚刚安装完SQL2008R2日志文件查看器里面的日志文件就显示以下消息第一个不是错误。Dedicated admin connection support was established for listening locally on port 1434.翻译建立了专用的管理连接支持以便在端口1434上进行本地侦听。Cannot use Large Page Extensions: lock memory privilege was not granted.翻译无法使用大页面扩展:未授予锁定内存权限。The SQL Server Network Interface library could not register the Service Principal Name (SPN) for the SQL Server service. Error: 0x54b, state: 3. Failure to register an SPN may cause integrated authentication to fall back to NTLM instead of Kerberos. This is an informational message. Further action is only required if Kerberos authentication is required by authentication policies.翻译SQL Server网络接口库无法为SQL Server服务注册服务主体名称(SPN)。错误:0x54b状态:3。注册SPN失败可能导致集成身份验证回退到NTLM而不是Kerberos。这是一条信息信息。只有当身份验证策略需要Kerberos身份验证时才需要进一步的操作。每天一开机都会显示这个 登录错误: 18456严重性: 14状态: 38。每天一关机都会显示这个错误Error: 17054, Severity: 16, State: 1.。。。service broker manager has shut down翻译服务代理管理器已关闭Error: 17054, Severity: 16, State: 1.安装用友T13.0 时默认在SQL2008R2里产生的一个数据库UFTSystem后来用友T13.0新建2个新建帐套失败而在SQL2008R2里产生的2个数据库UFTSystem000989、UFTSystem000979UFTSystem、UFTSystem000989、UFTSystem00097这3个数据库的错误日志里都有Login failed for user ‘TPlusDBAdmin’. 原因: 无法打开明确指定的数据库。 [客户端: ]
返回列表